Home arrow Forums
914 PC Bots Forum  


NAVIRE
User

Junior Boarder
Posts: 5
graphgraph
Karma: 0  
M3 could not be opened - 2009/06/12 22:58 When running any of the sample programs (roam.exe, drive.exe, distance.exe), I get the message "M3 could not be opened" after clicking on the "open" toolbar button. I can't connect or control the pcbot from any of these programs, whereas BRIAN GUI works fine.
  | | The administrator has disabled public write access.
jamesbruton
Admin

Admin
Posts: 683
graph
Karma: 8  
Re:M3 could not be opened - 2009/06/12 23:41 Hi there, you need to stop the BRIAN service running as it has got hold of the M3 and nothing else can use it while it is running.

Go to Control Panel - Admin Tools - Services, and find the 'BRIAN M3 Robotic Service', right click and click 'stop'. You can also click 'properties' and disable it all together if you wish, or set it to manual so it doesn't auto start on boot.
  | | The administrator has disabled public write access.
NAVIRE
User

Junior Boarder
Posts: 5
graphgraph
Karma: 0  
Re:M3 could not be opened - 2009/06/13 02:01 It works. thanks!
  | | The administrator has disabled public write access.
jwroland
User

Fresh Boarder
Posts: 2
graphgraph
Karma: 0  
Re:M3 could not be opened - 2009/08/06 23:57 I am having the same problems with the sample programs and I have the BRIAN M3 service stopped. First I get a message that says M3 opened with a return code of 1 then immediately get an error saying m3 could not be opened. Any ideas what the problem could be?
  | | The administrator has disabled public write access.
jwroland
User

Fresh Boarder
Posts: 2
graphgraph
Karma: 0  
Re:M3 could not be opened - 2009/08/07 02:13 Never mind I got it working.
  | | The administrator has disabled public write access.